[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: No SOAP input for WS!


I think we'll need two things from you:

1) If possible, create the smallest/simplest possible program that 
reproduces the problem.  One that I can easily copy/paste to my system, 
compile, and run.  (A program that I can't compile or run is of limited 

2) Also, please create a debug log, and post it.  (Scrub any 
"authorization" or "proxy-authorization" values in the log -- and any 
other confidential information.)  More details on the 2nd-half of the 
following page:

Mohamed Musthafa Safarulla wrote:
>    I was trying to call a webservice. But for some reason the WS was
>    returning the error that input SOAP string is invalid in the error. I
>    made a local copy of the WS in my machine and tried to debug the WS. I
>    found that i am not getting any SOAP string as input. When i tried all
>    the other WSs it worked but couldnt find the issue with this
>    particular code.
>    Any idea why this is happening. Please help.

This is the FTPAPI mailing list.  To unsubscribe, please go to: